New assets have been shared but aren't showing up in illustrator library

New Here ,
Oct 21, 2015 Oct 21, 2015

Copy link to clipboard

Copied

Just getting started using shared CC assets. I can see and use the first batch of imaged shared with me just fine in my library in Illustrator.

Recently a second batch of images was added to the shared CC folder, but only the first batch of images is visible in my library in Illustrator, not the second batch. When I click on the CC button in the bottom corner of the libraries window it says "all libraries are up to date." What am I missing?

TOPICS
File sync

Views

238

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 21, 2015 Oct 21, 2015

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Oct 22, 2015 Oct 22, 2015

Copy link to clipboard

Copied

LATEST

Hi Renee,

Creative Cloud Assets (Libraries) are stored in a different location to Creative Cloud Files.  This link: Creative Cloud Help | Collaborate on folders and libraries should help get

you working again!

Warmest wishes,

Ashley

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines