Highlighted

Typekit Fonts No Longer Syncing with InDesign CC 2017

New Here ,
Aug 05, 2017

Copy link to clipboard

Copied

I have been through a couple different Adobe Techs and they are trying to research the problem for me.

I have the latest and greatest version of InDesign CC as well as Creative Cloud installed.  I also do not have any Typekit Fonts in the Windows Font directory as one of the other posts had mentioned.  One image shows what I get when I open up an existing document.  The other image is of the Creative Cloud app, under the Assets area.  Notice it does not say "Sync Fonts from Typekit" or "Manage Fonts" like most of images I have found online say.

When I hit the "Turn Typekit On" button, nothing happens.

Has anybody had this same issue??

Thank you,

Chris

Capture2.PNG

Capture.PNG

Hi Chris,

It all points to a problem where I think your CoreSync.exe process is not running and that is the reason your Assets and Fonts panel are shown blank and not working.

If you can confirm that your CoreSync.exe process is indeed running then I might think of possible solution to this problem.

Regards,

Ramesh.

Topics

File sync

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Typekit Fonts No Longer Syncing with InDesign CC 2017

New Here ,
Aug 05, 2017

Copy link to clipboard

Copied

I have been through a couple different Adobe Techs and they are trying to research the problem for me.

I have the latest and greatest version of InDesign CC as well as Creative Cloud installed.  I also do not have any Typekit Fonts in the Windows Font directory as one of the other posts had mentioned.  One image shows what I get when I open up an existing document.  The other image is of the Creative Cloud app, under the Assets area.  Notice it does not say "Sync Fonts from Typekit" or "Manage Fonts" like most of images I have found online say.

When I hit the "Turn Typekit On" button, nothing happens.

Has anybody had this same issue??

Thank you,

Chris

Capture2.PNG

Capture.PNG

Hi Chris,

It all points to a problem where I think your CoreSync.exe process is not running and that is the reason your Assets and Fonts panel are shown blank and not working.

If you can confirm that your CoreSync.exe process is indeed running then I might think of possible solution to this problem.

Regards,

Ramesh.

Topics

File sync

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 05, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 05, 2017

Copy link to clipboard

Copied

Here's a guide to troubleshooting type syncing problems with Typekit:

Troubleshoot font syncing problems in Typekit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 05, 2017

Copy link to clipboard

Copied

Hi Steve,

Yes I have gone through each step of that already, including sending an email to the Typekit support address.  In Step 5, I am unable to select the radio button to turn off Typekit.  It is grayed out.  For step 7, I disabled my firewall which would allow all traffic in, but that didn't work either.  I don't believe it is a firewall issue because it has been working all along for the last several years.  So I really don't know what to think right now.

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 05, 2017

Copy link to clipboard

Copied

Hi Steve,

Yes I have gone through each step of that already, including sending an email to the Typekit support address.  In Step 5, I am unable to select the radio button to turn off Typekit.  It is grayed out.  For step 7, I disabled my firewall which would allow all traffic in, but that didn't work either.  I don't believe it is a firewall issue because it has been working all along for the last several years.  So I really don't know what to think right now.

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 05, 2017

Copy link to clipboard

Copied

Is Creative Cloud hung up on the most recent update? Can you click on any other tabs in the Creative Cloud application?

If it is hung up, look to see if Windows is waiting for your permission to make changes to the program.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 05, 2017

Copy link to clipboard

Copied

Hello Jane-e,

No, the CC app is not hung up or waiting for my input on something.  I can click on all other tabs, including Home, Apps, Stock, and Community.  Under Assets, I can click on Market, but both Fonts and Files have the same spinning hour-glass as shown in the image above.

I am running the CC app as an Administrator, so it shouldn't be an issue of needing admin rights to run.

Thanks,

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 06, 2017

Copy link to clipboard

Copied

Okay, I saw this happen on Wednesday in a classroom, and the issue was that the Creative Cloud had to update, and the Windows permission was only showing in the task bar at the bottom. Saying yes, you have my permission and letting the Cloud app update turned Typekit on and synced the files. I was hoping it would help you as well!

(I am usually on a Mac where we don't go through this!)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 06, 2017

Copy link to clipboard

Copied

And if you do need to reinstall the CC desktop application, instructions are in this article:

https://creativepro.com/troubleshooting-adobe-creative-cloud-desktop-app/?utm_campaign=coschedule&ut...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 08, 2017

Copy link to clipboard

Copied

Hi Steve,

I uninstalled Creative Cloud with the uninstall tool, used the cleaner tool, then reinstalled Creative Cloud with a fresh copy from the website.  I still get the "hour glass" spinning around on both the Fonts and Files tabs under Assets.

As always, I run CC as an Admin, so that isn't the reason.  I logged out and then back in again several times, but that doesn't seem to work either.  The only thing I haven't tried is to uninstall and reinstall all the Adobe programs that I use within CC.

Thanks,

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 31, 2017

Copy link to clipboard

Copied

Moving to File Hosting, Syncing, and Collaboration​ for further assistance.

-Om

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 04, 2017

Copy link to clipboard

Copied

Hi Chris,

Sorry for this issue you are facing and sorry for delay in response. Are you still facing this issue? From the description in this thread, it looks like your sync service is not installed.

Could you please check if you have anything at: "C:\Program Files (x86)\Adobe\Adobe Sync\Core Sync" ?

If yes, could you please check the version of the file CoreSync.exe in this folder from the "Details" in its properties?

Also, do you have any Anti virus software installed on your machine? If yes, could you please tell me a little bit about that?

Are you running creative cloud with a Standard user or an Administrator user?

Regards,

Ramesh.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 05, 2017

Copy link to clipboard

Copied

Hello Ramesh,

I still have problems with Creative Cloud working. I sent log files that

one of the Adobe technicians had requested a few weeks ago, but haven't

heard anything since. Then my original post was moved to a new forum.

I have been using Windows Defender on my Windows 10 64-bit system to date.

I have had it disabled when installing Creative Cloud.

The version of Core Sync is 2.4.2.61.

I always run my Adobe products as Administrator.

I hope this is what you need to help me take care of this once and for all.

Thank you,

Chris

On Tue, Sep 5, 2017 at 1:03 AM, Ramesh_Encore <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 06, 2017

Copy link to clipboard

Copied

Hi Chris,

It all points to a problem where I think your CoreSync.exe process is not running and that is the reason your Assets and Fonts panel are shown blank and not working.

If you can confirm that your CoreSync.exe process is indeed running then I might think of possible solution to this problem.

Regards,

Ramesh.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...