Highlighted

Unable to reach Adobe servers when PC Language is set to Greek

Community Beginner ,
Jul 03, 2020

Copy link to clipboard

Copied

Creative Cloud Desktop doesn't work if my Windows 10 PC display language is set to Greek . It returns the message "Unable to reach Adobe Servers". This happened after the latest update (version 5.2.0.436)

 

The only way to make Creative Cloud Desktop function properly is to set my PC display language to English. Please fix this!!

Topics

Cloud storage web assets, Collaboration, File sync, Libraries

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to reach Adobe servers when PC Language is set to Greek

Community Beginner ,
Jul 03, 2020

Copy link to clipboard

Copied

Creative Cloud Desktop doesn't work if my Windows 10 PC display language is set to Greek . It returns the message "Unable to reach Adobe Servers". This happened after the latest update (version 5.2.0.436)

 

The only way to make Creative Cloud Desktop function properly is to set my PC display language to English. Please fix this!!

Topics

Cloud storage web assets, Collaboration, File sync, Libraries

Views

100

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 04, 2020

Copy link to clipboard

Copied

Restart everything. Computer, Modem, Router and test.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 09, 2020

Copy link to clipboard

Copied

Thank you for your reply. This problem has something to do with the language settings in my Windows PC. Both laptops I have, they have the same problem. Adobe Creative Cloud Desktop app, cannot reach the Adobe Servers if my windows display language is set to Greek. I tried all steps, Rebooting the laptops, routers etc, I even tried to connect from another internet provider, from my mobile hotspot, my home's ADSL and my company's Fiber internet connection and still I get the same problem. The only way to override the message "Unable to reach Adobe Servers" and get the Creative Cloud Desktop function properly, is to set my windows display language to English.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 15, 2020

Copy link to clipboard

Copied

Hello.

For me, the language of the windows 10 is Latvian. The same problem that you have. When you switch the system language to English, everything works as needed. I tried to switch to Russian. Everything works, too. I tried the Lithuanian again - the same problem... Please correct this misconception.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 21, 2020

Copy link to clipboard

Copied

Today's update didn't solve the problem. Creative Cloud 5.2.0.436 still has the issue.

 

How a Windows Display Language can be related to the Adobe Creative Cloud's server connection problem??? Adobe are you aware of this???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...