Video Playback Issue In Spark

New Here ,
Jul 18, 2020 Jul 18, 2020

Copy link to clipboard

Copied

When Putting together a presentation or slideshow Ive tried using royalty free videos and they do not play when i play the presentation as a whole, but it play fine in the trim area. Any solutions to this problem? Frustrated and looking at a different software altogether if this isnt resolved...

TOPICS
Cloud storage web assets, Collaboration, File sync, Libraries

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 18, 2020 Jul 18, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 18, 2020 Jul 18, 2020

Copy link to clipboard

Copied

LATEST

You don't say which royalty-free videos or where you sourced them, but I'm guessing this is browser related. 

Try using a different browser like latest Chrome or Firefox instead of MS Edge or Safari.

https://adobespark.zendesk.com/

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines