• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

ADE does not work with Win11 and my machine does not work with WIN10

New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard


I worked with microsoft to make my computer work, and they installed Win11, which improved things considerably.  Everything worked ok until this morning. Suddenly ADE doesot work at all. I had both 5.41 and 3 installed and neither worked. I uninstalled both and reinstalled, but .41 is gone. It is replaced by 5.411, which does not work. I uninstalledit and reinstalled 3.0 and I cannot autorize the computer. The function is not available. ALL my library books will not load. I cannot find and install the previous version. HELP!!!!! I have an old Acrobat 10 but it will not open these.






Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation