• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

ADE keeps installing, instead of downlading the ebook

New Here ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

If I borrow an ebook-from the library and click on the download, ADE should open and the book shoule be downloaded to ADE and be visible on the shelf.
Instead, if I click on the downloaded file (extension looks same as on laptop it works with) it is going to install Adobe Digital editions again. And the book is nowhere to be found.

We tried deleting the ADE-program (a couple of times) completely, download it again and install it again.
We authorised a couple of times again.
We set the standard program for the file to ADE.
We tried different books.

What did we miss?

Views

32

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation