• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Aura 2 won't authorize device

New Here ,
Jul 30, 2020 Jul 30, 2020

Copy link to clipboard

Copied

I got a Kobo because some ebooks won't open on my Sony because of the size of some chapters. The Sony Reader app is a much better app. Trying to get a library book onto the Kobo seems like an exercise in futility. I keep getting a message that my device isn't authorized. Sometimes I can load a book from ADE onto the Kobo with no problems and sometimes I can't. I have reinstalled ADE, tried using a differnt USB port, plugged in the reader and then open and downloading the book. I can open the book on the computerwhen I click on the device in the app. I have tried the device authorization but that fails, too. I am so frustrated by how user unfriendly and inconsistent ADE is. The Sony Reader app is as easy as this is difficult. 

 

Views

52

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation