• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't read ascm books anymore

New Here ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

When I try to read the book I just got from the lybrary, I have an error like "

This book is protected. Having previously deauthorized your e-reader, you must re-import it with ADE`". 

When I talked with Kobo, they told me to put back version 3.0 for ADE besause it can cause problems on windows.. When I do , I have an error E_ADEPT_INTERNAL when I try to authorize the computer. HELP!

Views

54

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

LATEST

You need to ask program questions in the forum for the program you are using
To ask in the forum for your program please start at https://community.adobe.com/
Moving from Using the Community (which is about the forums) to the Digital Editions forum

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines