• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cannot access library book after correcting authorization

New Here ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

I downloaded an ebook from my library via Overdrive, and tried to use ADE to load it to my Kobo.   I was using a new computer, and incorrectly chose to do that without authorizing the computer/Kobo.   When I realized my mistake, I deleted the book, erased it from the computer, erased the authorization on both, and returned the library book.   I then properly authorized both the computer and the Kobo, and checked out a new version of the book and tried to upload it to to the Kobo.  It transfers no problem, and opens in ADE, but it will not allow me to open it on the Kobo.  I have returned the book and checked it out numerous times now, tried erasing and re-authorizing the book numerous times.  But no matter what I try, that book now seems to be blocked.   How can I access it on the Kobo?

Views

45

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation