• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Device not recognised (anymore...)

New Here ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

Using latest ADE 4.5.10.186048 with a kobo e-reader.

Had no problems connecting and putting e-books to my device, but now ADE does not recognise the e-reader anymore. Whatever I try, no device is shown in the left hand pane.

Tried this on 2 computers, tried it with 2 different model kobo e-readers. Nothing seems to work.

 

Does anybody have similar issues? And who knows how to fix this?

many thanks!

Views

80

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

I have the same problem, ask to the support, no help possible, just the community

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

LATEST

Hi,

As it happens, I managed to get it working. What did the trick was: use (yet another) usb cable to connect e-reader to the pc/laptop. Turned out that the cable wasn't linking correct and therefore did not enable contact between e-reader and pc/laptop at all.

Hope this can fix your problem as well Valerie5E5C

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines