• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Digital Editions vulnerability patch needed.

New Here ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

According to this security bulleting there is a vulnerability that affects versions 4.5.11.187212 and below.  It says there is a security update that was released but the link to the downloads page is only for version 4.5

11 - no updates.  Where do I get this security update from?   

https://helpx.adobe.com/security/products/Digital-Editions/apsb20-23.html

https://www.adobe.com/solutions/ebook/digital-editions/download.html

Views

39

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation