• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Double Click on "UrllinkA.acsm" gives: "Error! Check Activiation." CLOSED

New Here ,
Apr 02, 2020 Apr 02, 2020

Copy link to clipboard


I am using Adobe Digital Editions on iPhone, iPad and my new Windows 10 Pro Notebook. From the service club I am a member of I got a File "UrllinkA.acsm". On my old notebook it worked on all devices. When trying to open "UrllinkA.acsm" with ADE on my new notebook I get this error message.

I had the idea that I have to deactivate ADE on my old notebooks but I don't have the old notebook available anymore.

I already tried to deactivate and avtivate my new notebook but that also doesn't work, it says something like "not possible, try again later" ... what to do?


UPDATE: I followed the procedure given somewhere else: Stop ADE, Delete the corresponding registry key with regedit, start ADE again and authorise - WORKED!






Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation