Error getting License - E_ADEPT_INTERNAL

Community Beginner ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

I'm trying to get my newly bought ebook (Google) in ADE, but I'm getting the "Unable to download

Error getting License. License Server Communication Problem:

E_ADEPT_INTERNAL" error message. I've seen several different posts regarding this error, but the steps are not a solution for me.

 

Things I've tried:

- Update ADE to latest version (4.5.? to 4.5.11.187607)

- De-authorize, restart ADE, re-authorize

- Close ADE, remove 'activation.dat' from '~/Library/Application Support/Adobe/Digital Editions', start ADE, re-authorize.

 

The error just keeps coming back.

 

Any help would be appreciated!

 

PS. I'm on macOS 11.4

TOPICS
ACSM files , Activation , ADE authorization

Views

132

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

I was having this error yesterday as well, but today when I tried it again it was fixed. No workarounds needed. Looks like they fixed whatever the issue was.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

Tengo el mismo problema, Google no es capaz de resolver un problema... le compre un libro. Que no se puede abrir en ADE... Ya probré con otros libros, les compré en el año pasado y abre sin problemas. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

I had same issue. Downloading .acsm file again fixed the problem for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

LATEST

OK, so I'm not sure whether te problem was with Goolge or Adobe, but it's working again. I did had to re-download the .ascm file (already tried that before, but didn't work). 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines