log4net.dll security vulnerability in Digital Edition (WIN)

New Here ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

My organization is using the FortiClient application for the purposes of identifying security vulnerabilities in applications. It has identified log4net.dll as installed by the most recent version of Adobe Digital Editions for windows as a security vulnerabilty. It categorizes it as critical. Is there an update on the way that would eliminate this vulnerability?

 

Thanks!

 

S. Denny

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

Oh, I forgot to mention the version: ADE Version 4.5.11.187303 is what I have installed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

LATEST

More info on this: https://www.whitesourcesoftware.com/vulnerability-database/CVE-2018-1285 

This CVE-2018-1285 vulnerability is the reference number used in the FortiClient warning I recieve.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines