• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Suddenly issue on eReader approval on DRM books from same source as before. Not an issue before

New Here ,
Feb 25, 2023 Feb 25, 2023

Copy link to clipboard

Copied

I have used for a long time ADE to get (protected Library ebooks) on my Kobo reader and read it. Has worked for many months and books. Now suddenly, when I do this I get an error saying , “Your e-reader has no permission to open this book”, because you deauthorized your eReader have to re-import. Although I never deauthorized, I did import again s but didnt solve the error. The reader is authorized (it says so in ADE) and also the computer and ereader have the same account authorisation. I have tried to de- authorize and reauthorize, did not work. I can read the books on the PC (Mac). I have also deleted the acitvate.dat file and reauthorized computer de ADE. Did not help. I have deleted the app and reinstalled and then it worked 1x, but second time it didnt work anymore and had same problem.

 

Never had this problem before and I dont know what to do. Can someone please help/advice me?

Views

112

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation