• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to get ADE to work

New Here ,
Aug 06, 2020 Aug 06, 2020

Copy link to clipboard


Following problems with ADE last year I reverted to 3.0 which worked ok, a bit flakey but always got there in the end.  I was told a library book was now available and I went to download it on ADE but the green bar freezes and I cannot do anything.  The whole program freezes and the only way to close is through Task Manager.  I have removed ADE 3 completely there is no ref to it on my computer.  Decided to try the latest edition and the same thing happened.  Completely removed that, reinstalled 3.0 deauthorised, re-authorised and the same thing is happening spent 8 hours yesterday and another 4 today and having tried so many options offered on here which have not worked for me, I am hoping someone can give me a fresh approach please.






Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation