ACSM file on Tolino vision 4HD

New Here ,
Jul 30, 2018 Jul 30, 2018

Copy link to clipboard


I've got a Problem with my Tolino Vision 4HD.

I'm using a MacBook Pro, Adobe Digital Editions version 4.8.5 and a Tolino Vision 4HD; Everything with the newest software.

Today I've purchased an E-Book on My Orellfuessliaccount is logged in on my Tolino and usually, the newly purchased E-Books appear in the Tolino library after syncing and I'm able to download them directly on the device and read them.

Now, the book I've purchased today appears but cannot be downloadet, it demands an authorisation with an Adobe ID. I've never before used my Adobe ID for my Tolino or
I logged in my only Adobe ID on my Tolino but the book was still not to be downloadet and told me I've got the wrong Adobe ID.

So i changed to my Macbook and downloadet ADE over adobe. I logged in with my Adobe ID, authorized my Laptop and my Tolino over ADE and demandet a downloadlink for my book over orellfuessli. The downloadet file is an .acsm file. I tried to open it with AED but everything I get told is "Download not possible. Fehler beim Abrufen der Lizenz. Lizenzserver-Kommunikationsfehler: E_ADEPT_XML_SYNTAX"

I unauthorized my Laptop and reauthorized it and tried again, same message.

I uninstalled ADE, restrated my laptop, reainstalled the program and tried again, same message.

I logged in the same Adobe ID again on my Tolino and tried to download the book again. For a second it seems to work, then it stops and this message appears: "The content could not be loadet because of an Adobe DRM error. Please check the settings to see which Adobe ID you have saved. If your cannot resolve the error, please contact your service hotline. (Cause of Adobe error: E_ADEPT_XML_SYNTAX)"

I don't know what to do anymore.

Is anyone familiar to this problem?

I'd be really grateful for any idea for a solution!








Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation