Activation Server error code: E_STREAM_ERROR: Wininet returned 0(0)

New Here ,
Aug 24, 2017

Copy link to clipboard

Copied

I cannot connect to http://adeactivate.adobe.com/ even when I TURN OFF the firewall.

With two browsers, I get a blank page. With Chrome I see an error message saying I could not connect.

When I try to Activate ADE I get the error:

Activation Server error

code: E_STREAM_ERROR: Wininet returned 0(0)

Stats:

win 7.

ADE version 4.5.6.177148

I have an account with Books-a-million (email, password)

Tried ADE after buying a book (Could only load the "Download.acsm" file.)

Nothing activated. No book was downloaded.

Views

543

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Sep 30, 2017

Copy link to clipboard

Copied

What was the solution? I still have this problem!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
mrwrite AUTHOR LATEST
New Here ,
Sep 12, 2019

Copy link to clipboard

Copied

They canceled my order and refunded the purchase. The problem was.... there are two parts to the download. One is a type of "ready" code and the other is the book. The book part never downloaded. It was acctually unavailable, and they did not notice.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more