ADE 4.5.10 version - image loading issues

Community Beginner ,
Feb 17, 2020 Feb 17, 2020

Copy link to clipboard

Copied

Hi Team,

 

Any one responds below ADE 4.5.10 version issues?

 

I have faced images loading issues in ADE 4.5.10 version. I have viewed full book, after that again reviewing the book from starting page all the image properly showing with out error. I have minimized the image size to the maximum without affecting the quality of the image, but we have faced same problem. 

Kindle check and advice.

 

We were using ADE version 4.5 and not faced this image issue. In ADE 4.5.10 these issue has been noticed. (We are not sure whether this is a issue pertaining to ADE software)

 

I have attached the snapshot for your review please check and advice.

 

My System Configuration:

OS windows 8 and 10

RAM 16GB

Intel(R) Core(TM i5-3570 CPU @3.40GHz 3.40 Ghz

64-bit

 

 

Thanks,

Prithiviraj M

 

 

 

 

TOPICS
ADE authorization, Install ADE

Views

146

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

Hi,

 

Please any one responts for this query?

 

THanks,

Prithiviraj M

 

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines