Highlighted

ADE Help

New Here ,
Sep 06, 2017

Copy link to clipboard

Copied

First - I'm not a computer genius so please be gentle in your replies (I googled most of the wordings and solutions I'm tried).

I downloaded a library book onto my laptop - Windows 10.  The file folder I saved it in is My Digital Editions which is somehow connected to Acrobat Reader.  Reader will no longer open .ascm files so I downloaded Adobe Digital Editions.  I tried to change the default settings for .ascm files to ADE but it isn't listed as an option in the drop-down menu even though I have it installed. 

Now, instead of clicking on the download to open the book, I have to move the download into ADE to open it.  Yes only one extra step but there should be a way to fix this. Correct?

I would appreciate any insights anyone might provide.

Thanks.

Views

119

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ADE Help

New Here ,
Sep 06, 2017

Copy link to clipboard

Copied

First - I'm not a computer genius so please be gentle in your replies (I googled most of the wordings and solutions I'm tried).

I downloaded a library book onto my laptop - Windows 10.  The file folder I saved it in is My Digital Editions which is somehow connected to Acrobat Reader.  Reader will no longer open .ascm files so I downloaded Adobe Digital Editions.  I tried to change the default settings for .ascm files to ADE but it isn't listed as an option in the drop-down menu even though I have it installed. 

Now, instead of clicking on the download to open the book, I have to move the download into ADE to open it.  Yes only one extra step but there should be a way to fix this. Correct?

I would appreciate any insights anyone might provide.

Thanks.

Views

120

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 06, 2017 0

Have something to add?

Join the conversation