Highlighted

ADE never starts after installation

New Here ,
Nov 08, 2018

Copy link to clipboard

Copied

Hi, I've just installed ADE 4.0 and every time I start it it crashes with the message 'ADE 4.0 has stopped working'. I've reinstalled, restarted, deleted registry key, install as administrator, run as administrator, etc, etc. Everything that I could find, but nothing seems to work.

I'm severely disappointed in this piece of junk. It's unbelievable that it is so hard to correctly install this program when so many businesses are depending on it. I'm on a coporate machine running Windows 7 professional.

Erik

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ADE never starts after installation

New Here ,
Nov 08, 2018

Copy link to clipboard

Copied

Hi, I've just installed ADE 4.0 and every time I start it it crashes with the message 'ADE 4.0 has stopped working'. I've reinstalled, restarted, deleted registry key, install as administrator, run as administrator, etc, etc. Everything that I could find, but nothing seems to work.

I'm severely disappointed in this piece of junk. It's unbelievable that it is so hard to correctly install this program when so many businesses are depending on it. I'm on a coporate machine running Windows 7 professional.

Erik

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 08, 2018 0

Have something to add?

Join the conversation