Highlighted

ADE not launching since new Windows 10 patch

New Here ,
Jan 13, 2018

Copy link to clipboard

Copied

Hello everyone,

ADE 4.5 was working fine until I've recently installed W10 patch (for the CPU issues).

I have tried uninstall ADE and reinstall it but it didn't work. Also tried the renaming of the My Digital Edition file but still not working. I can see that ADE is working in the background but it is not launching at all. Also tried the compatiblity thing but it is not working.

I was wondering whether ADE is not compatible with the current state of W10.

Can anyone help?

Thanks,

Alice

Views

167

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ADE not launching since new Windows 10 patch

New Here ,
Jan 13, 2018

Copy link to clipboard

Copied

Hello everyone,

ADE 4.5 was working fine until I've recently installed W10 patch (for the CPU issues).

I have tried uninstall ADE and reinstall it but it didn't work. Also tried the renaming of the My Digital Edition file but still not working. I can see that ADE is working in the background but it is not launching at all. Also tried the compatiblity thing but it is not working.

I was wondering whether ADE is not compatible with the current state of W10.

Can anyone help?

Thanks,

Alice

Views

168

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 13, 2018 0

Have something to add?

Join the conversation