Highlighted

ADE not showing connected device

New Here ,
Apr 23, 2019

Copy link to clipboard

Copied

I work in a library and have an elderly reader with a problem i haven't come across before.

He has connected his KoboeReader and acknowledged the connection on the device (screen shows connected and charging), but it is not showing on ADE under the Devices menu. Originally, he had version 4.5.7 and has since updated to 4.5.10 with the connected device still not showing.

He has used the Kobo and ADE without problems for a long time.

Any advise?

Views

136

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ADE not showing connected device

New Here ,
Apr 23, 2019

Copy link to clipboard

Copied

I work in a library and have an elderly reader with a problem i haven't come across before.

He has connected his KoboeReader and acknowledged the connection on the device (screen shows connected and charging), but it is not showing on ADE under the Devices menu. Originally, he had version 4.5.7 and has since updated to 4.5.10 with the connected device still not showing.

He has used the Kobo and ADE without problems for a long time.

Any advise?

Views

137

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 23, 2019 0

Have something to add?

Join the conversation