Highlighted

ADE stuck on "Authorizing..."

New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

Hey everybody!

 

When I try to authorize my computer on ADE, after I enter my username and password of my Adobe ID, it will get stuck on "Authorizing...". I've waited for almost an hour once, with nothing happening. 

Does anybody else have this issue?

I'm running macOS Catalina.

 

Thanks for your help!

 

Edit:

I found the problem. My only other adobe product that I have installed is Lightroom. It seems that Lightroom created the Adobe folder in ~/Library/Application Support/ without the write privilege for my user. Therefore ADE wasn't able to create the Digital Editions folder and this error was not caught by ADE. I manually created the folder and it worked.

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ADE stuck on "Authorizing..."

New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

Hey everybody!

 

When I try to authorize my computer on ADE, after I enter my username and password of my Adobe ID, it will get stuck on "Authorizing...". I've waited for almost an hour once, with nothing happening. 

Does anybody else have this issue?

I'm running macOS Catalina.

 

Thanks for your help!

 

Edit:

I found the problem. My only other adobe product that I have installed is Lightroom. It seems that Lightroom created the Adobe folder in ~/Library/Application Support/ without the write privilege for my user. Therefore ADE wasn't able to create the Digital Editions folder and this error was not caught by ADE. I manually created the folder and it worked.

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 23, 2020 0

Have something to add?

Join the conversation