Adobe Digital Editions won't download .ACSM

New Here ,
Jan 15, 2018

Copy link to clipboard

Copied

I'm trying to take the DRM off of an ASCM file so I can convert it into plain text and export it into readlang.

I have Windows 10 on a PC. I started with ADE 4.5.7 and authorized my computer. I kept getting this error message:

Error getting License: License server communication problem: E_LIC_ALREADY_FULFILLED_BY_ANOTHER_USER'

I've tried going into my settings and making ADE the default app for .acsm. I tried opening the .acsm file in explorer. I tried uninstalling 4.5.7 and replacing it with 4.0 (I've read that the older versions are less buggy, specifically 1.7.2, but can't find any version older than 4.0). I also thought it might be the ID that was the problem, so I created a new adobe ID, deauthorized the computer and reauthorized it with the new ID. None of that had any effect.

I've tried deauthorizing the computer and downloading the .acsm file into ADE. Then the program gives me the prompt to authorize the computer, but every time I click "authorize" the program crashes.

Thanks so much for the help!

Views

421

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation