Highlighted

Apple update no longer able to use ADE

New Here ,
Dec 01, 2019

Copy link to clipboard

Copied

There was an apple update and now my old version of ADE will not work.  I have updated the ADE software but it will not recognize my KOBO Glo ereader.  This was the problem with version 3.0 so KOBO said to download an older version of ADE.  NOW I AM UNABLE to get ADE to recognize my KOBO glo reader.  HELP!!!  I am not able to download my books from the library.  Can anyone help me out?

 

[Moving from generic Start/Help forum to the specific Program forum... Mod]
[To find a forum for your program please start at https://community.adobe.com/]

TOPICS
Installation

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Apple update no longer able to use ADE

New Here ,
Dec 01, 2019

Copy link to clipboard

Copied

There was an apple update and now my old version of ADE will not work.  I have updated the ADE software but it will not recognize my KOBO Glo ereader.  This was the problem with version 3.0 so KOBO said to download an older version of ADE.  NOW I AM UNABLE to get ADE to recognize my KOBO glo reader.  HELP!!!  I am not able to download my books from the library.  Can anyone help me out?

 

[Moving from generic Start/Help forum to the specific Program forum... Mod]
[To find a forum for your program please start at https://community.adobe.com/]

TOPICS
Installation

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 01, 2019 0

Have something to add?

Join the conversation