Compliance with Windows 10 v1909

New Here ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Hi,

Is ADE version 4.5.1 compliant and supported with Windows 10 v1909?

We are upgrading our devices from Win7 to Windows 10 and checking compliance for all of our apps.

upgrading 30,000 machines.

Version 4.5.1 is already packaged and if compliant we wont have to package a newer version

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation