E_ACT_NOT_READY.

New Here ,
Jul 31, 2014 Jul 31, 2014

Copy link to clipboard

Copied

Recently I had a computer crash (MacBookAir) and had to replace it (MacBookPro) and did a restore from the Time Machine.  Since then I cannot borrow books from the public library; I get the following error message: E_ACT_NOT_READY. Any suggestion how to fix this?

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2014 Nov 11, 2014

Copy link to clipboard

Copied

I had the exact same problem & this worked for me. All I needed was the first step. Good luck!!!! (copied from another thread):


"Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

Uninstalling and reinstalling does not help, and indeed installation can even trigger this state.

Unfortunately, it often then gives misleading error messages about what is wrong.

A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

Another is  "E_AUTH_NOT_READY"

This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

Restart ADE, and then reauthorize with your (old) Adobe ID.

In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2019 Jan 21, 2019

Copy link to clipboard

Copied

I get the same code. And then when I try to deauthorize, I get Unable to erase authorization.

Help!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2019 Jan 21, 2019

Copy link to clipboard

Copied

I also get this code

Help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2019 Jan 21, 2019

Copy link to clipboard

Copied

LATEST

Ah, it doesn't show. It's: "E_ADEPT_INTERNAL"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines