Highlighted

E_AUTH_BAD_DEVICE_KEY: Please help!!

New Here ,
Dec 13, 2019

Copy link to clipboard

Copied

All of a sudden I get the "Activation Server error - code E_AUTH_BAD_DEVICE_KEY" message

 

I've tried to re-authorize my computer:

a. I've tried deleting the activation.dat file

b. I've tried authorizing using Adobe ID

c. I've tried authorizing using Overdrive ID

d. I've tried authorizing without ID

e. I've tried uninstalling ADE and reinstalling

f. I've tried uninstalling ADE 4.5 and installing ADE 3.0

 

None of the above worked. Please help!

TOPICS
ADE authorization

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

E_AUTH_BAD_DEVICE_KEY: Please help!!

New Here ,
Dec 13, 2019

Copy link to clipboard

Copied

All of a sudden I get the "Activation Server error - code E_AUTH_BAD_DEVICE_KEY" message

 

I've tried to re-authorize my computer:

a. I've tried deleting the activation.dat file

b. I've tried authorizing using Adobe ID

c. I've tried authorizing using Overdrive ID

d. I've tried authorizing without ID

e. I've tried uninstalling ADE and reinstalling

f. I've tried uninstalling ADE 4.5 and installing ADE 3.0

 

None of the above worked. Please help!

TOPICS
ADE authorization

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 13, 2019 0

Have something to add?

Join the conversation