Errors Galore! What am I doing wrong?

New Here ,
Apr 16, 2018

Copy link to clipboard


Good day!

Say, I am having a bit of trouble setting up my Adobe Digital Editions.  During install, I get a quick error:  Error opening file for writing C:\blah blah blah\My Digital Editions\welcome.epub.

So, I ignore that error, and get the software installed.  However, every time that I open the software, I get the following error:  E_IO_CANNOT_OPEN.  It takes 3 clicks on the "OK" button to finally clear the error.  When I "Authorized" my computer, I did get an E_AUTH_NOT_READY error, however I erased authorization (clicked Erase Authorization from the HELP menu) and tried again, and it seemed to take this time.

Now the problem that I'm having is that I cannot seem to get books loaded into the ADE.  When I try, I get an E_ADEPT_DOCUMENT_OPEN_ERROR.  I have tried closing the software, and reopening it as an administrator, however there was no change in the result that I was seeing.

I believe that the problem is likely that my computer is set up where "Documents" is not used, and is in fact, write protected.  All of the other software that I have installed use another folder.  However, I'm guessing that ADE is trying to put a folder in "Documents," but can't.

Does anyone else have this problem?  Is there any way of changing the location of the "My Digital Editions" folder?








Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation