Highlighted

Loan Token Not Found on Nook Simple Touch

Community Beginner ,
May 14, 2015

Copy link to clipboard

Copied

Computer OS: Windows 8.1.

ADE version: 4.0.3.114137

Device: B&N Nook Simple Touch

After working fine as recently as a few days ago, my Nook is suddenly unable to read a book downloaded from my public library.  The book can be read on the Windows desktop using Adobe Digital Editions, but when I use Digital Editions to transfer the book to my Nook reader, I cannot read it there.  The book appears in the Library on the Nook, but when I try to open it, I get the message "Loan token not found."

Doing a factory reset (erase and deregister device) and re-registering the Nook, then re-authorizing it using Adobe Digital Editions does not fix the problem.

If I look at the Nook using the Windows File Explorer and examine the file .adobe-digital-editions\activation.xml, I can see that it does not contain any <loan token> section.  So the Nook has correctly reported that there is no loan token, and it appears that ADE has transferred the book without properly updating this file.

TOPICS
Download

Views

10.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Loan Token Not Found on Nook Simple Touch

Community Beginner ,
May 14, 2015

Copy link to clipboard

Copied

Computer OS: Windows 8.1.

ADE version: 4.0.3.114137

Device: B&N Nook Simple Touch

After working fine as recently as a few days ago, my Nook is suddenly unable to read a book downloaded from my public library.  The book can be read on the Windows desktop using Adobe Digital Editions, but when I use Digital Editions to transfer the book to my Nook reader, I cannot read it there.  The book appears in the Library on the Nook, but when I try to open it, I get the message "Loan token not found."

Doing a factory reset (erase and deregister device) and re-registering the Nook, then re-authorizing it using Adobe Digital Editions does not fix the problem.

If I look at the Nook using the Windows File Explorer and examine the file .adobe-digital-editions\activation.xml, I can see that it does not contain any <loan token> section.  So the Nook has correctly reported that there is no loan token, and it appears that ADE has transferred the book without properly updating this file.

TOPICS
Download

Views

10.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 14, 2015 0
Community Beginner ,
May 14, 2015

Copy link to clipboard

Copied

Just to follow up on my own post: the only remedy I have found so far that worked was to uninstall ADE 4.0.3 and install ADE 3.0.1 in its place.  Having done that, I had to de-authorize and re-authorize my computer before re-downloading the book from my public library.  After that, I could transfer the book to my Nook reader and read it with no problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2015 1
Community Beginner ,
May 15, 2015

Copy link to clipboard

Copied

I am having the same issue.  Did you update your Simple Touch?  I am wondering if the update has somehow affected library books.  I will be interested if anyone else is having this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2015 0
Community Beginner ,
May 15, 2015

Copy link to clipboard

Copied

Just got off the phone with Barnes & Noble.   They state that Simple Touch with  software version 1.2.1 cannot use ADE 4.0.  We must use 3.0 or lower.  I guess the software update knocked us out of using 4.0.  May be time for a new nook.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2015 4
Community Beginner ,
May 15, 2015

Copy link to clipboard

Copied

Or maybe it's time for a fix to Adobe Digital Editions.  From what I can tell by examining the activation.xml file, the problem is most likely with ADE, not with the Nook.  So if Adobe fixes what appears to be a software issue in ADE 4.0, you should be able to use your Nook with that version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2015 2
New Here ,
Jul 08, 2015

Copy link to clipboard

Copied

Thank you for the tip.

I was going crazy trying to figure this out. I too was getting the "Loan Token Not Found" message.

I downgraded to ADE 3.0 and all works as expected with my Simple Touch.

You'd hope they'd warn or post this info somewhere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2015 1
New Here ,
Jul 19, 2016

Copy link to clipboard

Copied

Thank goodness that worked! That was incredibly stressful and unnecessary to go through...I was almost going to purchase a Kindle.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0
LEGEND ,
Jul 19, 2016

Copy link to clipboard

Copied

That is fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0
New Here ,
Nov 01, 2016

Copy link to clipboard

Copied

I find that to be strange as I've been using a simple touch nook vs 1.2.1 with ADE 4.5 and it was working fine, until last week.  Now every book I download from the library says "loan token not found".  I can read them in ADE.  I've deauthorized, reauthorized, uninstalled and reinstalled everything but no luck so far.  It's very frustrating!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2016 4
LEGEND ,
Nov 02, 2016

Copy link to clipboard

Copied

The error say that the file for loan the file was not transfer to the reader.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2016 0
New Here ,
Jan 04, 2017

Copy link to clipboard

Copied

Don't know if you got it fixed. With Simple Touch 1.2.1, installed and used ADE 4.5 for about 6 weeks with no problem after fixing authorizations. Then not working. Did the uninstall of 4.5, reinstall 3.0, erased and reauthorized, erased books trying to download. All with no luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2017 1
New Here ,
Apr 15, 2017

Copy link to clipboard

Copied

Mine was fine with 4.0 (Nook SimpleTouch 1.2.1), but is having this issue with ADE 4.5.2 for Mac.  Unbelievably frustrating, as everyone (B&N, Library, Adobe) seems to claim that the problem is someone else.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2017 0
New Here ,
Jun 19, 2018

Copy link to clipboard

Copied

same problem.  soooo frustrating

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2018 0
Adobe Employee ,
Jun 26, 2018

Copy link to clipboard

Copied

Hi,

Can you try to de-authorize > uninstall ADE again > clear the registry entry and install the latest version?

To clear registry:

  • Go to Run > Regedit.
  • HKey-CURRENT USER/software/Adobe/Adept
  • Rename Adept folder.

Regards,

Mayank

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2018 0
New Here ,
Nov 12, 2015

Copy link to clipboard

Copied

How do you downgrade to 3.0, please give specific directions!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2015 0
LEGEND ,
Nov 12, 2015

Copy link to clipboard

Copied

Uninstall Digital Edition and install again with Adobe Digital Editions downloads

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2015 0
New Here ,
Mar 24, 2017

Copy link to clipboard

Copied

I had the same Loan Token issue with ADE 4.5, however, my Windows 10 computer is no longer compatible (according to Adobe) with ADE 3.0 (requires a Microsoft Service Pack that is for old Windows OS). So, still stuck. Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 24, 2017 2
New Here ,
Apr 14, 2017

Copy link to clipboard

Copied

I am having the same problem! Just upgraded computer and got Windows 10. Now I get the Loan Token error. Unbelievably frustrating!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2017 0
New Here ,
Apr 21, 2017

Copy link to clipboard

Copied

Downgrading to 3.0 fixed my problem!!! Thanks for the help...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2017 1
New Here ,
May 22, 2017

Copy link to clipboard

Copied

Can't downgrade because the library no longer supports 3.0 (activation error). Soooo 4.5 will get me the books, 3.0 will work with the Nook...all I need is a little middle-ware

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2017 0
LEGEND ,
May 24, 2017

Copy link to clipboard

Copied

Which activation error you get with 3.0?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2017 0
New Here ,
May 25, 2017

Copy link to clipboard

Copied

Thanks Nanaky,

I contacted the library, and they set me up straight. I had to clear the registry since I had old data stuck in there.

After uninstalling ADE 4.5 I still had

To de-authorize Adobe Digital Editions so that you can re-authorize after installing new version

Run => regedit

HKey-CURRENT USER/software/Adobe/Adept/Activate   and delete Activate folder (several subfolders such as 00001   00002 etc

When you go back into ADE you can then re-authorize to a new account using your Adobe ID.

This allowed me to download and authorize my ebook and load it onto the NOOK simple touch. .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2017 0
LEGEND ,
May 26, 2017

Copy link to clipboard

Copied

That is fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2017 0
New Here ,
Jul 17, 2017

Copy link to clipboard

Copied

Richardr93369096, can you give me step by step directions on how to find the file and solve this very annoying issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2017 0
New Here ,
Feb 13, 2018

Copy link to clipboard

Copied

Thank you richardr93369096 for posting that information about clearing the registry!  I had to completely delete my ADE folder in the Registry and completely start over with 3.0 before mine would work. But excited to have my Nook working again! It's in such great shape....hate to get rid of it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2018 0
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Windows 10, nook 1.2.2. Your approach worked in 2020, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0
New Here ,
Feb 13, 2018

Copy link to clipboard

Copied

I have the same problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2018 0
New Here ,
Aug 28, 2017

Copy link to clipboard

Copied

I have the same problem on a Mac with a Nook simple touch. I installed ADE version 3 and didn't work. I installed version 2 and it worked! Need to deauthorize the ADE by pressing command + shift + D because it's not in the menus. I also reset my NOOK user profile but not sure if that factors in. Finally~~~

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2017 0