Highlighted

need digital editions 3.o

New Here ,
Jan 10, 2020

Copy link to clipboard

Copied

Already downloaded v 4.5 but my ereader won't work with that so I have to go back to 3.0.

Do I have to uninstall 4.5 in order to download 3.0?

 

Thank you

TOPICS
Download, Install ADE, Nook

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

need digital editions 3.o

New Here ,
Jan 10, 2020

Copy link to clipboard

Copied

Already downloaded v 4.5 but my ereader won't work with that so I have to go back to 3.0.

Do I have to uninstall 4.5 in order to download 3.0?

 

Thank you

TOPICS
Download, Install ADE, Nook

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 10, 2020 0
New Here ,
Jan 15, 2020

Copy link to clipboard

Copied

yes.  But I am having problems with 3.0 as well.  The books just want to go to adobe acrobat reader and an activation error shows up whenever I am downloading a bood.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 0