Highlighted

"Authorize Computer" not highlighted

New Here ,
Aug 02, 2017

Copy link to clipboard

Copied

I've just downloaded Digital Editions, when I go to "Help" to pair with a vendor, the option to "Authorize Computer" is greyed out. Help?

TOPICS
Kobo editions

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Authorize Computer" not highlighted

New Here ,
Aug 02, 2017

Copy link to clipboard

Copied

I've just downloaded Digital Editions, when I go to "Help" to pair with a vendor, the option to "Authorize Computer" is greyed out. Help?

TOPICS
Kobo editions

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 02, 2017 0
Nanaky LATEST
LEGEND ,
Aug 02, 2017

Copy link to clipboard

Copied

Try this:

Windows:

    Close all applications.

    Press WINDOWS + R.

    In the Open text box, type regedit and then press Enter. The Registry Editor opens.

    In the left pane of the Registry Editor, locate the following registry key: HKEY_CURRENT_USER\Software\Adobe\Adept

    Remove the Adept Folder.

    In the Confirm Key Delete dialog, click OK.

    Close the Registry Editor.

    Open Adobe Digital Editions and reauthorize..

Macintosh:

    quit Adobe Digital Editions.

    Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash.

    If you are using 10.7, see https://helpx.adobe.com/x-productkb/global/access-hidden-user-library-files.html

    Open Adobe Digital Editions and reauthorize.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2017 0