Transferring files to new HDD unable to authorise

New Here ,
Nov 04, 2019 Nov 04, 2019

Copy link to clipboard

Copied

Hi there, 

 

I bought a new SSD and installed W10 on that along with Adobe Digital editions. I tried to transfer my library of ebooks to my new Digital Editions folder but it gave me some errors regarding authorisation. 

I redownloaded all ASCM files from the original vendors but these also gave me errors regarding earlier authorisation.

Now I recall I authorised all of them anonymously (though that was ages ago) so I tried to remove that anonymous authorisation from my old disk but without much luck. I had already deleted the digital editions programma on that disk along with most other programs. 

 

Next I tried to mess with the registry in hopes that it would somehow de-authorise the anonymous authorisation on my old disk but to no avail. I contacted the original vendor and they informed me they are unable to provide a new acitivation code without buying it again. 

 

So here I am feeling like I just lost my entire library because I moved the bookshelf two inches. Is there any way to fix this situation? 

TOPICS
ACSM files, Activation, ADE authorization, Deauthorization, DRM

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation