Upgraded to 4.5.7 and now pages are blank

New Here ,
Nov 27, 2017

Copy link to clipboard

Copied

I just upgraded to 4.5.7 and now there are what appear to be blank pages in my books. You can still highlight the text but cannot read the text.

Thanks in advance for your help.

Views

714

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 28, 2017

Copy link to clipboard

Copied

Hi, I have no solution but I am having a similar problem. In our case the text is all readable but the images are all messed up. Did you find a solution to the problem? I am desperately trying to find a link to a previous version of the ADE software, as I am confident (although icky) this is the solution. Let me know if you find anything. Thanks and good luck to you too.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 12, 2018

Copy link to clipboard

Copied

I think am having the same problem, pages are all or partially blank, but I can still highlight the text.  Did you find a fix?  I'm betting it's a bug but I can't find anywhere to report it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 14, 2018

Copy link to clipboard

Copied

Here's more details about my issue.  I have a limited subscription to an etext, it is a .acsm file. I'm on a mac, OS X 10.13.2.

This issue is also on my iphone and my iPad.

Here is a blank page, partially highlighted by me:Screen Shot ade 1.png

Here I've zoomed in. For some reason I can catch glimpses of the text when I scroll, like here when I am between pages:

Screen Shot ade 2.png

But if I scroll down farther the text vanishes:

Screen Shot ade 3.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 13, 2018

Copy link to clipboard

Copied

I'm having a similar problem with the images in the file. When viewing a DRM file in ADE version 4.5.6, all works fine. But after upgrading to version 4.5.7, then some images stop displaying. Example:

In version 4.5.6 - Screen Shot 2018-01-08 at 12.41.26 PM.png • Droplr™

In version 4.5.7 - Screen Shot 2018-01-08 at 12.43.18 PM.png • Droplr™

We have tested different PDFs from different sources. Same result.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 14, 2018

Copy link to clipboard

Copied

I am having the same issue, the problem started after upgrade to 4.5.7

Multible onlinde library recommend not to upgrade to 4.5.7 and stay with 4.5.6 because of this issue.

two questions/requests:

-     how do I download and install 4.5.6

-     when does ADOBE fix the isse at 4.5.7?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 29, 2018

Copy link to clipboard

Copied

Same problem, documents were fine in previous version of ADE, but after upgrade text and some figure in our books are just blank.

We are hearing from customers about this.

THIS IS A HUGE ISSUE, ADOBE PLEASE GIVE THIS TOP PRIORITY!!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 29, 2018

Copy link to clipboard

Copied

I was able to get the text to show up on a file I have been troubleshooting this morning by using Pitstop to convert all Composite fonts to outlines. Once the composite fonts were outlined all the PDFs content showed back up in ADE 4.5.7.

This is not a fix for the issue since some of the conversions to outline caused the fonts to render oddly, and I can not go back and convert composite fonts on our entire back catalogue. Plus ADE should support composite fonts.

Adobe needs to look into this and figure out what happened between the last version of ADE and 4.5.7 that broke the correct display of these composite fonts.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 29, 2018

Copy link to clipboard

Copied

Hi All,

I have sent you all a private message. I would request you to try to download/install the ADE 4.5.7 build and check the issue and let me know your feedback.

Regards,
Ajit

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 29, 2018

Copy link to clipboard

Copied

This version works on Mac. I don't have a Windows machine to test on but will pass along to co-worker for testing.

Thank you.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 29, 2018

Copy link to clipboard

Copied

All, for future issues. I tweeted to @AdobeCare today and sent them a link to this thread and they forwarded it to the ADE team.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 30, 2018

Copy link to clipboard

Copied

We have tested the new build on our Windows machines today and it seems to have fixed the issue there as well.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 30, 2018

Copy link to clipboard

Copied

Hi All,

I managed to connect with the Adobe developers via our partner, and they have worked on a fix. I tested the fix today, and all seems to be working correctly. Soon there will be a new release for the public with this fix.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 06, 2018

Copy link to clipboard

Copied

On a mac (OSX 10.11.6) suddenly my DRM books no longer have any text. Unlike the OP, I can't select any text, I simply see nothing at all

Screen Shot 2018-02-06 at 22.34.06.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more