Highlighted

Votre liseuse n'est pas autorisée à ouvrir ce livre

New Here ,
Sep 28, 2019

Copy link to clipboard

Copied

Bonjour,
Je possède une liseuse Kobo Aura. Je parviens à télécharger mon livre emprunté à la bibliothèque numérique, à le lire sur mon ordinateur via ADE, et à le transférer sur ma liseuse. Mais lorsque je déconnecte ma liseuse et que j'essaie d'ouvrir le livre, j'ai un message stipulant ". Ce livre est protégé par Adobe DRM. Vous devez confirmer l'accès à votre liseuse avec Adobe ID en utilisant ADE".
- j'ai téléchargé ADE (version 4.5, puis version 4.0, et version 3.0) et recréé un ID, mon ordinateur et ma liseuse sont autorisés (j'ai suivi correctement la procédure) 
- je ne rencontre ce problème que depuis un mois
- je ne parviens plus à transférer aucun livre
A force de signaler ce problème un peu partout, j'ai appris aujourd'hui qu'il pourrait être la conséquence de mises à jour Adobe. Mais malgré les mises à jour, le problème persiste. Quelle est la solution?

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Votre liseuse n'est pas autorisée à ouvrir ce livre

New Here ,
Sep 28, 2019

Copy link to clipboard

Copied

Bonjour,
Je possède une liseuse Kobo Aura. Je parviens à télécharger mon livre emprunté à la bibliothèque numérique, à le lire sur mon ordinateur via ADE, et à le transférer sur ma liseuse. Mais lorsque je déconnecte ma liseuse et que j'essaie d'ouvrir le livre, j'ai un message stipulant ". Ce livre est protégé par Adobe DRM. Vous devez confirmer l'accès à votre liseuse avec Adobe ID en utilisant ADE".
- j'ai téléchargé ADE (version 4.5, puis version 4.0, et version 3.0) et recréé un ID, mon ordinateur et ma liseuse sont autorisés (j'ai suivi correctement la procédure) 
- je ne rencontre ce problème que depuis un mois
- je ne parviens plus à transférer aucun livre
A force de signaler ce problème un peu partout, j'ai appris aujourd'hui qu'il pourrait être la conséquence de mises à jour Adobe. Mais malgré les mises à jour, le problème persiste. Quelle est la solution?

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 28, 2019 0
Community Beginner ,
Oct 15, 2019

Copy link to clipboard

Copied

Même problème, depuis plusieurs mois, toujours pas de trouvé de solution et Adobe n'a pas l'air de réagir beaucoup... merci de votre aide !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2019 0
New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

Bonjour!

 

Je suis en retard, mais bon. Au pire, ce sera bon pour d'autres. 🙂

 

Si c'est un problème de DMR quelque fois c'est parce que le logiciel avec lequel vous avez téléchargez le livre et celui dans lequel vous le téléchargez, n'ont pas le même identifiant DMR. Mais la majorité du temps c'est cela:

 

"Des problèmes peuvent être rencontrés avec certaines liseuses Kobo lorsque celles-ci sont utilisées avec la version 4 (et les versions ultérieures) d’Adobe Digital Editions. Lors de l’étape du transfert du livre de la bibliothèque d'Adobe Digital Editions vers la liseuse Kobo, un message d’erreur mentionnant l’impossibilité d’ouvrir le fichier pourrait apparaître. Si c'est votre cas, nous vous suggérons de désinstaller Adobe Digital Editions et ensuite d'installer la version 3.0"

 

Il est important de DÉSINSTALLER et non pas de simplement surrpimer le logiciel. 🙂 

 

Bonne journée! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
New Here ,
May 04, 2020

Copy link to clipboard

Copied

Bonjour,

alors j'ai ce problème, j'ai utilisé cette solution en installant la version 3.0.

Malheureusement, la version n'est pas compatible avec macos catalina 10.15.4 et demande une mise à jour "Le développeur de cette app doit la mettre à jour pour qu’elle fonctionne avec cette version de macOS. Contactez le développeur pour en savoir plus."

Si vous avez une autre solution, je suis preneuse 🙂 merci en tout cas !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2020 0
New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

Bonjour,

 

Merci beaucoup du conseil, en effet j'avais installé la version 4.5 qui bloquait l'accès aux contenus téléchargés. J'ai désintallé cette verison et installée la version 3.0 et cela marche nickel !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
New Here ,
Nov 14, 2020

Copy link to clipboard

Copied

merci beaucoup!!! j'ai pu resoudre le problème!!! merci merci merci!!!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2020 0