Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe Dim problem

Community Beginner ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Witam mam pytanie modeluję model z wieloma obiektami w Adobe Dim - plik docelowy osiągnął rozmiar 7,8 Gb, działa normalnie, wszystko renderuje poprawnie, ale po zapisaniu i zamknięciu i ponownym otwarciu pliku warstwy są załadowane, ale niestety obszar roboczy jest pusty?

TOPICS
Problem or error

Views

103

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , May 27, 2021 May 27, 2021
Ok yes in that case your work sever is set up incorrectly to sync in real time and it's only a matter of time before hardware starts to fail with the SSD drives going first but that doesn't really have anything to do with Dimension The error you posted is because the file remember settings and the way you are working doesn't allow for the difference between system hardwares when opening and rendor is hardware dependent

Likes

Translate

Translate
Community Beginner ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Hello, I have a question modeling a model with multiple objects in Adobe Dim - the target file reached 7.8Gb size, works normally, everything renders correctly, but after saving and closing and reopening the file, the layers are loaded, but unfortunately the workspace is empty?problem_adobe dim.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

What is your OS and system parametrs? Try to seperate total model and import it part by part if it possible. May be that can be the problem with 3d model complexity. Can you share file to test? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

given the large file plus all the junk running in the background I'd assume your system is just out of vRam so yes, first try making smaller files

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Hello,
after long tests in various ways on 3 computers, including one corporate and two private ones, I came up with the idea to create a new document in a lower resolution of 180 dpi and import an earlier file that did not open and here again a lot of tests because the administrator blocks some of us at work capabilities. I disconnected the company network from the computer and moved the file locally to the disk on the computer because at work we use a server on which we make daily backups after work. This made the 8 GB file open much faster - in 3 minutes and earlier on the network up to 10 minutes. At home, on private equipment, unfortunately worse: windows 10 pro / 16Gb Ram / NVidia GeForce GTX1050Ti / IntelCore i5, I imported the file into a new document and disconnected the internet network. The file was imported and everything worked smoothly, only the render process was quite long but nevertheless everything worked. I have Windows 10 pro / IntelCore i9 / Msi RTX 2070 GeForce / 32 Gb Ram at work. Yes, the file is quite complex, it has a lot of objects, but after this test, the rendering process opens and works - today in the morning it showed a problem - a photo from the phone :). I don't know how much it will work, but so far this scheme is working.adobe dimension error GPU.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Ok yes in that case your work sever is set up incorrectly to sync in real time and it's only a matter of time before hardware starts to fail with the SSD drives going first but that doesn't really have anything to do with Dimension


The error you posted is because the file remember settings and the way you are working doesn't allow for the difference between system hardwares when opening and rendor is hardware dependent

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

Hello,
I tried to reduce the resolution and format of the object but the problem still persists. On the other hand, the method of a new document and importing the file to a new area generates my object in its entirety, of course, it throws it onto the grid outside the area, but after entering the XYZ lolizlizations, the camera ideally positions itself on the object. Unfortunately, I do not know how to reduce this model more. I generated a new balloon model that I would like to add. I noticed that despite everything, the program generates very large files. If the resolution is even lower, eg 72 dpi, the file will be smaller in weight or it will not have any impact and the size of the file is generated due to the fact that there are many objects on the scene - the scenery is very complex. Is it possible to combine many objects into one model, but not editable, such as combining objects in 3dmax.
Thank you for your help so far 🙂 I appreciate your help 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

LATEST

try a lower scale not a lower resolution... for example select models and drop the scale from 1:1:1 to .5:.5:.5 then adjust your camera

in general yes, more complex scenes = lots more work for your Cpu and a lot of extra vRam is needed to load the file... at a certain point your only two options are; better computer or cut the scene into smaller parts

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines