• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Dimension CC render image showing dead pixels?

New Here ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

I recently updated my software. I was able to use it for a few try. After adding the glitter texture to a 3D model, it immediately started producing these kind of pictures. I have tried everything I can, what do you think is the issue?

14A4BB32-FB38-4AB3-B5B1-3B59DB916764.jpeg

TOPICS
Bug , Import and export , Problem or error

Views

115

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

I would assume that image is your graphics driver rendoring transparent pixels as black which is a known bug of non Nvidia drivers but without the dn to test its just a good guess

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

LATEST

Please sharu your system info. if it possible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines