Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Cannot open .dn files

New Here ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

Hi there,

I already tried reinstalling and sent my log file to tickets@...
So here again my problem:

My laptop meets the system requirements. Anyways I can save projects, but not open them.

It just says: "Cannot open document".

So I have to setup everything from scratch. This is unbearable, of course.

What can I do? I really need this now and cannot get any relevant info from the forum.

Thanks in advance!

 

 

TOPICS
Problem or error, Windows

Views

99

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

What can I do?

start by share one of these Dn files for testing... that will tell us if the issue is something in Dimension or just your laptop and save pointless guess work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Thank you. It happens with anything I create. So here a .dn just with a simple bottle: https://www.weis.design/cloud/index.php/s/Jz7fXJiGTazkHWd

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Hello, it's ok on my side, no problems to open it. What is your version of Dimension? Are you PC or MAC?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

It's version 3.4 and a PC Thinkpad Win10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Screenshot (847).png

 

are you storing the Dn files in a network?

try this; run as admin to open Dimension... that should bypass any antivirus issues

Screenshot (848).png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

Hi Ussnorway and thank you very much for lending your brain power.

I do not have that option. I guess it is because I am logged in as administrator and running it on my local machine.

But here are the five parts from my log with errors. I think it is save to post this here. Does that tell you something?

 

Part1:

licensing Info 16749ms> cp received notification for profile ready: 2
gbl Error 17064ms> EUDocument::id_exists "invalid_document"
gbl Error 17772ms> Document was deleted, this remote node is now an orphan 😞
gbl Warn 17772ms> Frontend node "interactive_renderer"doesn't map a core one
gbl Error 17773ms> Document was deleted, this remote node is now an orphan 😞
gbl Warn 17774ms> Frontend node "interactive_renderer"doesn't map a core one

 

Part2:

gbl Info 17805ms> GPUResourceManager::initialize(): Valid GPU context detected, GPU resource caches initialized.
gbl Error 17928ms> Document was deleted, this remote node is now an orphan 😞
gbl Warn 17928ms> Frontend node "image_based_light"doesn't map a core one

 

Part3:

frontend Error 17947ms> Failed to fetch path /stacks/production_layer_stack
frontend Error 17947ms> {"remoteStack":"invalid_document"}
frontend Error 17948ms> Error: invalid_document
at RemoteError.Error (native)
at new RemoteError (file:///C:/Program%20Files/Adobe/Adobe%20Dimension/resources/app.asar/main.js:131735:76)
at WorkerPort.handleError (file:///C:/Program%20Files/Adobe/Adobe%20Dimension/resources/app.asar/main.js:131337:25)
at WorkerPort.fn (file:///C:/Program%20Files/Adobe/Adobe%20Dimension/resources/app.asar/main.js:131518:27)
at arrayEach (file:///C:/Program%20Files/Adobe/Adobe%20Dimension/resources/app.asar/main.js:5971:10)
at forEach (file:///C:/Program%20Files/Adobe/Adobe%20Dimension/resources/app.asar/main.js:5946:8)
at WorkerPort.handleMessages (file:///C:/Program%20Files/Adobe/Adobe%20Dimension/resources/app.asar/main.js:131102:10)
at WorkerPort.fn (file:///C:/Program%20Files/Adobe/Adobe%20Dimension/resources/app.asar/main.js:130913:19)
frontend Error 17956ms> Failed to synchronize references {"remoteStack":"invalid_document"}

 

Part4:
gbl Error 18020ms> Document was deleted, this remote node is now an orphan 😞
gbl Warn 18020ms> Frontend node "render_camera"doesn't map a core one
gbl Error 18020ms> EXCEPTION while invoking "getHorizon" :Precondition "_document" failure, file: "eudocument.cpp" line: 264
gbl Error 18056ms> EUDocument::id_exists "invalid_document"
frontend Error 18057ms> GetHorizon failed: {"remoteStack":"Precondition \"_document\" failure, file: \"eudocument.cpp\" line: 264"}
frontend Error 18091ms> Failed to fetch path /workspaces/EuclidApp/canvas_view
frontend Error 18091ms> {"remoteStack":"invalid_document"}
frontend Error 18091ms> Error: invalid_document
at RemoteError.Error (native)
at new RemoteError (file:///C:/Program%20Files/Adobe/Adobe%20Dimension/resources/app.asar/main.js:131735:76)
at WorkerPort.handleError (file:///C:/Program%20Files/Adobe/Adobe%20Dimension/resources/app.asar/main.js:131337:25)
at WorkerPort.fn (file:///C:/Program%20Files/Adobe/Adobe%20Dimension/resources/app.asar/main.js:131518:27)
at arrayEach (file:///C:/Program%20Files/Adobe/Adobe%20Dimension/resources/app.asar/main.js:5971:10)
at forEach (file:///C:/Program%20Files/Adobe/Adobe%20Dimension/resources/app.asar/main.js:5946:8)
at WorkerPort.handleMessages (file:///C:/Program%20Files/Adobe/Adobe%20Dimension/resources/app.asar/main.js:131102:10)
at WorkerPort.fn (file:///C:/Program%20Files/Adobe/Adobe%20Dimension/resources/app.asar/main.js:130913:19)
frontend Error 18091ms> Failed to synchronize references {"remoteStack":"invalid_document"}


Part5:

frontend Error 18269ms> loadError {"code":4,"debug_msg":"DCX error in dcxserialadapterdoc.cpp@218 5:AdobeDCXErrorDomain:Failed to move component file","domain":"LoadingError","msg":"FailedDecodingDCX"}
gbl Info 18271ms> EUApplication::create_document Untitled1137
gbl Info 18272ms> EUDocument::createDocument
gbl Info 18272ms> EUApplication::createDocument ok
gbl Error 18272ms> EXCEPTION while invoking "pushCameraHistory" :Precondition "_document" failure, file: "eudocument.cpp" line: 264


Maybe someone can make something of this?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

I do not have that option. I guess it is because I am logged in as administrator and running it on my local machine.

logging in as admin on local machines is normal for Windows and by default that does not run software as admin... please right click your exe and post a screengrab of the options you have

 

p.s, the logs you posted are normal mate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Hi there,

all those errors are normal? Wow.

Here's my screenshot. Sorry it's German. The two point with admin sign are "delete" and "renam".

 

dimension_screenshot.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

  1. the exe is inside that folder mate
  2. Minimum system requirements for Dimension are Windows 10 64bit, as you are using Windows 7 the mystery is solved... I'm sorry Adobe help have waisted our time

https://helpx.adobe.com/dimension/user-guide.html/dimension/system-requirements.ug.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

LATEST

1. Thank you, I did not know that. I tried starting the .exe as administrator but that did not help.

2. I changed to Win10 64bit several months ago. One of the reasons was dimension. Here is a screenshot of the requirements check. I suppose the Minimum VRAM is just slowing it down.

 

Unbenannt-1.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines