• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Decal Image not wrapping around Jar model corerctly

Community Beginner ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

Hi All,

 

I did find a post back explaining that perhaps creating a UV in Dimensions fixes my issue here, but unfortunately, it's just not working for me. Further more, the file, when shared to view as a 3D view so one can spin it around, doesn't render correctly either. The image breaks up and doesn't represent the artwork. I have the .dn file link below. If anyone can teach me how to correct this problem, that would be much appreciated. I understand that I'm new to this software and am obviously missing something simple. Thank you for reading:

Dimention File:

https://www.dropbox.com/s/p3bc5q178qs2zus/Please%20help%20fix.dn?dl=0

Image that I'm trying to wrap:

https://www.dropbox.com/s/lcq9lf6azxesrtu/Image%20wrap%20issue_Final-01.jpg?dl=0

 

Best to you all,

David

TOPICS
Problem or error

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 23, 2021 Sep 23, 2021

Hello, i'm going to check you dn file 😉 but i think it's a model issue. I think you use Small jar and you stretched it up?

I think the best way could be :

1 - export UVs 

2 - open the psd generated in PS

3 - Make visible the texture grid layer

4 - Import the psd in the Dn file in the base color

5 - You'll see the number to check you should place your label

6 - go back to PS and place the label 

7 - Save

8 - Let Dn sync with the psd file or re import it

 

Likes

Translate

Translate
Community Beginner ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

Sorry all, I have solved this now. Thanks for your time.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

Hello, i'm going to check you dn file 😉 but i think it's a model issue. I think you use Small jar and you stretched it up?

I think the best way could be :

1 - export UVs 

2 - open the psd generated in PS

3 - Make visible the texture grid layer

4 - Import the psd in the Dn file in the base color

5 - You'll see the number to check you should place your label

6 - go back to PS and place the label 

7 - Save

8 - Let Dn sync with the psd file or re import it

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

Thank you for your responce. Yes, that's what I'd discovered after trying several things. Thanks again for replying. The UV PSD feature is quite good. 😉

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 26, 2021 Sep 26, 2021

Copy link to clipboard

Copied

LATEST

Be careful somtimes you need to generate UVs sometine no. You need to test before 😉 but the grid layer is awesome 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines