• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Dimension boots on a blank, white screen

New Here ,
Jun 28, 2018 Jun 28, 2018

Copy link to clipboard

Copied

Everytime I launch Adobe DImension, even after uninstalling and reinstalling different versions, the program just boots to a white screen. I can click on things, but nothing appears.

I'm on Windows 10.

Views

3.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2018 Jun 28, 2018

Copy link to clipboard

Copied

any chance of a screenshot?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2018 Jun 29, 2018

Copy link to clipboard

Copied

No problem. This is the screen i'm getting:

Capture.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2018 Jul 06, 2018

Copy link to clipboard

Copied

Adobe DImension CC fail.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 13, 2018 Jul 13, 2018

Copy link to clipboard

Copied

Hi pixelvoyager,

Sorry for the blank screen with Dimension. Did it used to work for you?

You might try solution 5 listed here:

Adobe Creative Cloud desktop app doesn't open or shows a spinning progress wheel

Let us know if that helps.

Regards,

Pete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2018 Jul 14, 2018

Copy link to clipboard

Copied

I did what they recommended in the link, but it did not work ... = (

Thanks for the recommendation anyway

Francisco

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2018 Jul 16, 2018

Copy link to clipboard

Copied

Thank you for the response, unfortunately, I did everything in that link and it still boots to a white screen. Is it an nVidia issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 16, 2018 Jul 16, 2018

Copy link to clipboard

Copied

It's possible, but we're not quite sure yet.

Could you send over your application logs to tickets@adobedimension.com?

Application Logs:

DimensionGPUProfiler.log

Dimension.log

Mac:  ~/Library/Logs/Adobe/

Win:  ~\username\appdata\local\Adobe\Dimension

Let us know when you've sent them and we'll have a look.

Regards,

Pete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2018 Jul 16, 2018

Copy link to clipboard

Copied

Alright I just emailed them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 16, 2018 Jul 16, 2018

Copy link to clipboard

Copied

Are your GPU drivers up to date pixelvoyager?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2018 Jul 16, 2018

Copy link to clipboard

Copied

As far as I know, my GPU drivers are up-to-date. I just checked through the nvidia Geforce Experience app. I gave the full permissions to the folder (although I think they were already that way) and it still doesn't work. Thanks for the responses everybody! I'm sure we'll get there lol.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

Thanks for the GPU driver info.

Are you on a laptop or a desktop machine? What are the system specs?

Are you using multiple monitors? If so, are you able to run Dimension with just one monitor?

Get back with more detail when you can.

Regards,

Pete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

I am on a desktop with three monitors set up like this: [1080p] [   4k   ] [1080p]
Here are the specs:
Capture.PNG

GPU: NVIDIA GeForce GTX 1060 6GB


I unplugged all my monitors except one 1080p monitor, rebooted my machine, yet the problem persists. Hopefully this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

Thanks for providing the system info and for trying with a single monitor plugged in. Unfortunate that didn't do the trick.

Hmm. The specs do look good. Wondering if this is also a case of an integrated GPU taking over -- Have you tried setting the default GPU for Dimension to the GTX 1060 yet?

See the suggestion here: Optimize performance Dimension CC

Let us know how that goes.

Regards,

Pete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2018 Jul 19, 2018

Copy link to clipboard

Copied

So the instructions say right click the Dimension icon and choose default graphics processor... Is that in the NVIDIA Control Panel or in the File Explorer? I can't find anything in the menu for choose default graphics processor when i right click the icon in the file explorer or desktop. In the NVIDIA Control Panel, I went to Program Settings to see if I could choose the default graphics processor, but I'm not sure which Feature is for that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2018 Jul 19, 2018

Copy link to clipboard

Copied

Try in the NVIDIA control panel --- See this Photoshop article -- Step 7, which has screenshot of a dialog where you can set the preferred graphics processor -- Troubleshoot Photoshop graphics processor (GPU) and graphics driver issues

Let us know if that helps.

Regards,

Pete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2018 Jul 19, 2018

Copy link to clipboard

Copied

I'll keep looking through that article, but the weird thing is, in step seven, in their screenshot, they have another step for choosing the default graphics processor, and I don't seem to have that option in my settings.

Capture.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 16, 2018 Jul 16, 2018

Copy link to clipboard

Copied

Hi

Please try to give full read & write permission for "user and everyone" to the below mentioned folder on your system, It might help

Mac:  ~/Library/Logs/Adobe/

Win:  ~\username\appdata\local\Adobe\Dimension

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 20, 2018 Jul 20, 2018

Copy link to clipboard

Copied

I have the same problem.  The same thing happened with Audition after windows updated it's video components (not my nvidia graphics drivers, only Flash security, and intel graphics drivers).  I believe this problem has to do with windows forcing graphics through the CPU rather than the GPU, then only activating the GPU when the CPU is overtaxed.  In other words, they bonked it up, and now half my programs no longer run with the nvidia processor, nor will they allow me to select it.  This is the only nvidia driver that hasn't crashed windows or completely killed a graphics card, and I haven't updated.  I may reinstall it all later to see if that overrides the OPTIMUS junk windows installed.  I've seen other graphics guys get their settings back at least.

there are apps I haven't used much yet, but I believe some of the elements of the screen setup in dimension and Audition use code that windows now deems insecure past a certain creation date.  How can I tell?  I installed an older version, and viola it all works fine.  Problem: I CANNOT UPDATE MY APPS!!!

Anybody confirm this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2018 Aug 02, 2018

Copy link to clipboard

Copied

So it finally works for me again... I had to reset my Windows completely, reinstalled everything, and it works again. I turned off Windows automatic updates, and I haven't installed nvidia GeForce Experience. But now Dimension (and other programs like Unreal Engine) work again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 05, 2018 Aug 05, 2018

Copy link to clipboard

Copied

Not a fix!  I use NVIDIA for other apps, and I have too much time invested in the install of windows already.  Adobe software has the problem, adobe should fix it.  Plain and simple.  I bought the computer and the software because both were supposed to be compatible; adobe worked with nvidia, and was supposed to be compatible with it in an awesome way, using CUDA.  The original writers of CUDA have pretty much abandoned it, since everybody else (ATI especially) were breaking it by adding their own subsets of functions.  It seems only people with discreet GPU's (custom builds or graphics powerhouses) are affected by this.  Maybe windows could allow graphics switching again... ...It worked before.  It would allow us to focus an application to the internal CPU until it could be made compatible.  Either way, this happened at the same time that graphics switching went away.  When Microsoft updated, adobe updated and now their programs don't work on our machines.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 06, 2018 Aug 06, 2018

Copy link to clipboard

Copied

Okay, mine is working now.

Two possibilities here...  I'll go through them one at a time for you...  Try to follow along, I don't really do screenshots, but If you have difficulty, reply and I'll try it.

1st solution:  (NVIDIA ONLY)

I downloaded the NVidia inspector and a profile inspector (latest versions).  I had to create a profile for Adobe Dimension CC in the profile inspector and adjust a few values.  I'll upload a copy of it later so you can just import it.  Some of the most important values are "OPTIMUS" values.  They should be enabled.  Here's the trick...  If you export the profile for ADOBE PROJECT FELIX, then change the name, and import it back, you can have most values set properly, just make sure you enable optimus.

2nd possibility:

I did install latest nvidia drivers and intel drivers for graphics.  I then uninstalled dimension completely, and reinstalled it, after creating a profile for it in the inspector program.

I keep my nvidia prefrences set to prefer the nvidia graphics.  I set my intel to a low setup, so the optimus kicks in and sends everything out to nvidia immediately.

I have a similar issue with audition, I'll try both of these and report back.  It's working.

You may have to do both like I did.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 06, 2018 Aug 06, 2018

Copy link to clipboard

Copied

ITS OPTIMUS!!!!!!!!!!!!!!!!!YAAAAAAAAAAAYYYYYYYYYYYYYYYYY!!!!!

I built a profile for audition as well, and enabled optimus.  I'm looking up all the available links right now.  I'll get back to you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 06, 2018 Aug 06, 2018

Copy link to clipboard

Copied

If you have nvidia, download from the following link, extract to a folder of the same name as the zip, put the folder in C:\Program Files\Nvidia Corporation  folder.  Run the inspector.  Link:  http://download.orbmu2k.de/download.php?id=51

The inspector opens to the global profile, you can go down the big list in the middle of the window, find the section titled "other", find the option with OPTIMUS in the title at the left, and to the right is the value to change.  Set this to enable.

Now I would click apply changes.  Then I would go to the icon at the top that looks like a yellow blob, the tooltip says "create new profile", click it.  Now name it for the application you want to fix.  I made two so far.  One for Audition and one for Dimension.  Next, go to the icon with a + at the top of the window, tooltip says something like "Add application to profile", click it and find the EXE of your desired program.  Click Apply Changes.  Close the inspector and open your program.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 09, 2018 Aug 09, 2018

Copy link to clipboard

Copied

Okay... ...To update... ...To make optimus work properly for all software, use only a global profile.  Se the optimus value to enabled.  This will use your discreet card almost always.  Only a few programs will reject it, mostly really old games that intel can run really well anyway.  If you want to get most of those working on your discreet card, try setting the opengl renderer to the oddity value (it should have some symbols in it, but it points to your card; if you have many cards, you'll see several of these, just pick the first odd value, not automatic).  This will force most opengl to be rendered on the discreet card.  Older versions of your adobe suite will also make use of this value.  Some things will render faster.

The goal of Optimus was to give resources back to the user, not take them away.  I think I'm getting the idea, as my system monitors are showing it.

The Intel Graphics layer controls the screen, but gets info from your gfx card.  Nothing new there... ...But, instead of holding the rendered screen in the GFX card, it's held in your shared GFX ram (which is just system ram dedicated to the intel layer).  While this presents more system overhead, it allows your gfx card to have access to all it's ram and resources for calculations.  This raises frame rates, as the rendered frames go to system ram while new ones are being built.  For gaming, this is only a slight bump.  But for graphics work and game building, this is a huge bump for more intense tasks.

I turned off optimus in the global profile and only the intel card was used by all apps.  They all worked, but very slowly.the intel layer starts at 128mb of vram and it grows to 2gb as needed (my model only, newer ones will get up to 4gb according to white pages on the latest core i7 quad, but i5 and lower get 1gb).  When the intel card is the only one used, it takes a while to expand the 128mb when it becomes necessary, and it also takes up a whole core of processor, slowing all ops down.

I turned it back on, and both cards were being used.  But the intel only showed a small amount of memory use, and intermittent processing use.  It waits for changes and puts them to the screen.  The nvidia card assumed the rendering of the data.

It all works.  Grab the sofware from the link for windows 10 and nvidia.  I haven't found anything for mac yet, but I did look around.  It's been a while, so I couldn't tell you if they've fixed much in mac graphics since they dropped nvidia support.  Other processors do allow you to set some of this in their software.  Mac calls it IRIS.  Windows calls it Optimus.  Same purpose.

If you are on mac, you may be out of luck here, but you can use lemon laws to have them replace it with a model that's useable, one with a non nvidia discreet card.  Nvidia and Mac do not go well together.

My system monitors do show that Nvidia optimus dlls are being used now.  Before, only the system 32 dlls were being used.  Same file names, fewer of them.  The Nvidia variant is either an extension of the windows files or a copy of them with extensions.  I cannot tell, I didn't build them, but when they are used, my nvidia monitor in the tray shows it, as well as memory and processing monitoring.  12 restarts, closing and opening, it all still works.

Just remember to check if you have an external video port and read up on which processor handles it.  I have 2.  One is handled by intel, other by nvidia,  An alternate way to check if the software will load... ...push your main monitor through the external, with an extended screen on your first screen.  Load an app.  See if it will work.  If it does, you know your graphics setup is to blame, and you can start checking into what you've got.  I'll try and help, but I won't promise miracles, only some info if I can find it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines