• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Dimension Cancelling Renders

Community Beginner ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

I am using a Mac Studio and AD was creating beautiful high renderings for the last two days and today it isn't working. The renderings just say cancelled. I have done the usual restart and reinstallation but that didn't fix it. Any ideas appreciated.

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

 

<moved from using the community>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

well i assume your 90 days are up so no warranty right... better go buy another one now?

 

anyway Adobe Dimension needs a real Gpu so your system doesn't meet the min specs to run the app... you prob have the sniffer blocking rendors but Dimension is finished so its not worth worrying about now

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

I've only had the Mac Studio a few days and the renders were working beautifully. The specs say this model has a 24 core GPU. If that isn't enough I wonder why it worked fine previously? Anything I can try to fix it? Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

I had a similar issue but it was because the file name had a weird character in it and was causihng the rendering to fail. I renamed the file and it worked fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

LATEST

thats a good point... try a basic rendor using just one of the default models and as a test

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines