Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Dimension exported asset - Cloud doesn't allow me to share by embeding

Community Beginner ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Hi,

I'm currently trying to create an embedable 3D object with Dimension. The object is in my published objects list, but when I click on it the share options are missing. Why? Every tutorial shows 2 buttons there, one share and one menu/config button.

 

Is it something with my license? Or do I have to enable something?

 

febfbv.JPG

TOPICS
Bug, Import and export, Problem or error

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Aug 25, 2021 Aug 25, 2021
Enterprise accounts have options turned off by default because you need the boss permission

Likes

Translate

Translate
LEGEND ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

your screenshot shows a web browser not an Adobe UI

 

also what type of account have you actually got i.e, school, enterprise or personal?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

I am aware. The browser shows the interface of the Adobe Cloud site where the 3D model is hosted on. 2 buttons are missing from the interface.

 

I work on an Enterprise license.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Enterprise accounts have options turned off by default because you need the boss permission

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

Have you found a solution for this? I'm also struggling with the same thing

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

LATEST

Unfortunately it really was due to me working on an Enterprise account that disabled this feature. So, asking your IT department is my only solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines