• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Dimension not opening a new project

New Here ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

Hi, I am new to Dimensions so I thought I'd download it and give it a go. It starts up fine to the home window but when I go to click Create new it just freezes. I can't close the programme down the usual way so I have to end the task via task manager.

 

My specs are over and above the minimum required but it will not work! Tried reinstalling it and nothing. I installed the very first version and that works, but it doesn't have any of the new features that I want to use!

 

Any help would be great 🙂

 

Many thanks, Chris.

TOPICS
Crash or freeze , Performance , Problem or error , Windows

Views

73

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

What is yout specs?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Processor Intel(R) Core(TM) i5-10400F CPU @ 2.90GHz 2.90 GHz
Installed RAM 16.0 GB (15.9 GB usable)
System type 64-bit operating system, x64-based processor

Edition Windows 10 Pro

Graphics: GeForce RTX 2060 12GB

 

Many thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 01, 2022 Oct 01, 2022

Copy link to clipboard

Copied

LATEST

Not shure but I think the problem is in GPU mode. Can you check your Graphic Profile and try another mode if it is on Gaming. I am using RX500 (see capture) so you need to find this settings for your GPU.

 

Screenshot 2022-10-01 213256.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines