• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Glitching menu

New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Hello,

The 3d viewing works for solidworks .stl files, however the menu tools when viewing an object glitches strangely...Any idea how to fix this? My graphics driver is new- Nvidia Geforce RTX. Thanks.

TOPICS
Problem or error

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

Try to Bachmark your GPU from Nvidia settings. Test it. Did you get such a glitches with other apps?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

LATEST

the screenshot you posted looks like sharpening globally ... if so, its a known issue you can work around

https://community.adobe.com/t5/dimension/experiencing-strange-screen-behaviour-with-mouse-hover/td-p...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines