• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Having issues viewing grid/objects.

New Here ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

Downloaded dimensions and upon opening I am unable to view the grid even though the grid check box is checked... Along with no grid, when I transfer a object to where the grid should be nothing is visible although it shows I have an object in my scene panel..

TOPICS
Performance , Problem or error , Windows

Views

203

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jul 06, 2020 Jul 06, 2020

Sounds like you have a Gpu issue... Right click on the icon for Dimension and tell it to use your main / best Gpu then click the 'run as admin' 

Likes

Translate

Translate
LEGEND ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

Sounds like you have a Gpu issue... Right click on the icon for Dimension and tell it to use your main / best Gpu then click the 'run as admin' 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2020 Jul 12, 2020

Copy link to clipboard

Copied

Hello!

I am having the same issue: Dimension won't show anything.

I have no option to right click and select other graphic acceleration (Nvidia/INTEL).

I have tried any option availabel in my nvidia GPU settings... Noting!

Hints? Suggestions?

Thanks!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

I have the same issu ... there are any results?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Also having the same issue. No option to select anything related to GPU. Can't see the grid. Any help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

Same issue here. Running it as Administrator is no option (no access to any network drives) and should not be neccessary anyway. There are no GPU options abailable (Windows 10).

 

Please fix this. Everything worked fine before the last update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

LATEST

There is a CPU / GPU selection in preferences. But both don't change a thing.

When I click on "reset preferences" at the bottom, this option disappears. Very strange behavior!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines