Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Hovering the names Properties - all i see is a question mark

Community Beginner ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

As stated, there is supposed to be a 'description' of what the properties do. Anyone else have this issue?

TOPICS
Bug, Feature request, Performance, Problem or error

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Oct 27, 2020 Oct 27, 2020
Yes you should have a description and yes it is a common install error that normally only hits Mac ... Windows users with antivirus software outdated can also be affected, the general fix is giving Adobe software permission to use the system

Likes

Translate

Translate
LEGEND ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

LATEST

Yes you should have a description and yes it is a common install error that normally only hits Mac ... Windows users with antivirus software outdated can also be affected, the general fix is giving Adobe software permission to use the system

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines