• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Issues when placing decal on object, render and render preview shows black.

New Here ,
Jul 13, 2018 Jul 13, 2018

Copy link to clipboard

Copied

Hey guys,

I'm hoping I can get some help. I've been using Dimension for some time now, and it has worked just fine. Yes, there are some issues with decal quality after rendering among other things. But yesterday, I started a new project where the first issue I notice was when placing a decal it was showing up mirrored horizontally. I thought it was maybe a bug or an issue with my JPG, so I used the edit/ open in PS feature in Dimension and resolved the issue. But my biggest issue was not even that, because once I had fixed the decal and set up my scene- looking at the render preview my object would just show up black. If I removed the decal it shows up fine, so I decided to use a good known decal used before and tried getting the render preview- only to find out that the issue persisted. Can someone help out??? Has anyone ran into this same issue?? Should I contact the maker of the 3D model??

PLEASE HELP!!!!

I got my render from this site: www.waldemar-art.com

My 3D model is a OBJ. file.

Here is the image beforer the render preview:

Screen Shot 2018-07-12 at 9.16.07 PM.png

Image when I attempt to render preview or render:

Screen Shot 2018-07-12 at 9.16.13 PM.png

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 13, 2018 Jul 13, 2018

Very likely your model is in-side out and we're looking at the 'back' faces of the model.  Dimension doesn't have any tools to fix this, so you'll need to open it in a 3D program to flip the models.  If you'd like I can take a look.  Please send the .obj file to tickets@adobedimension.com.

Cheers!

Likes

Translate

Translate
Adobe Employee ,
Jul 13, 2018 Jul 13, 2018

Copy link to clipboard

Copied

Very likely your model is in-side out and we're looking at the 'back' faces of the model.  Dimension doesn't have any tools to fix this, so you'll need to open it in a 3D program to flip the models.  If you'd like I can take a look.  Please send the .obj file to tickets@adobedimension.com.

Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2018 Jul 25, 2018

Copy link to clipboard

Copied

LATEST

I got similar issue with this, does anyone rectify on it?

Thanks in advance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines