• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Macbook Pro Requirements

New Here ,
Feb 13, 2018 Feb 13, 2018

Copy link to clipboard

Copied

Before I invest in a new MacBook Pro, will the following specifications allow Dimension CC to run?

  • 2017 Macbook Pro
  • 3.1GHz Quad-Core Intel Core i7
  • 16GB 2133MHz LPDDR3 onboard memory
  • 1TB SSD
  • Radeon Pro 560 with 4GB GDDR5 memory


Or is anyone on here with the same specs? and if so does it run ok/have any issues?
Thanks so much!

TOPICS
Hardware

Views

2.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 13, 2018 Feb 13, 2018

Yes, this meets all of the requirements (and is in fact what I use for work running Dimension daily).

---

Update:

In our next planned update we are removing system requirements as a blocking factor.  We are testing that version now and you're welcome to join the Dimension CC Prerelease to get early access to that build and try it out.

Likes

Translate

Translate
Adobe Employee ,
Feb 13, 2018 Feb 13, 2018

Copy link to clipboard

Copied

Yes, this meets all of the requirements (and is in fact what I use for work running Dimension daily).

---

Update:

In our next planned update we are removing system requirements as a blocking factor.  We are testing that version now and you're welcome to join the Dimension CC Prerelease to get early access to that build and try it out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2018 Feb 13, 2018

Copy link to clipboard

Copied

Thanks so much that’s a great relief!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2018 Mar 31, 2018

Copy link to clipboard

Copied

Hi. Would a 2.9GHz Quad-Core Intel Core i7 make much difference in this context?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 02, 2018 Apr 02, 2018

Copy link to clipboard

Copied

It will work fine.  It's a lower speed so slightly lower render times, etc, but nothing major.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2018 Apr 02, 2018

Copy link to clipboard

Copied

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

Today (4/3/2018) we released Dimension 1.1 update which includes removing the blocking factors of system requirements.  Dimension will now display a system requirements check dialog at startup that tells you if you are below minimum, below recommended, or above recommended for each specification.  You can also access this in the Help menu at any time.

We're happy to reduce the barriers to people trying Dimension but want to be clear this does not guarantee Dimension will be performant on lower specced machines as 3D is still generally a more intensive media type.  Interacting and rendering will be significantly faster on a more powerful machine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 20, 2018 Apr 20, 2018

Copy link to clipboard

Copied

hi, I have a new MacBook Pro, fastest processor etc.
But  for some reason I get this message after trying to open the dimension cc:

System Requirements Check

Dimension Version 1.1.0, Build 1.1-20180326.r.721-87986de

Does not meet minimum OpenGL version

Your system doesn't meet the minimum system requirements to run the application. Learn more about system requirements and how to optimize your settings.

The application will now close.

What to do?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2018 Aug 26, 2018

Copy link to clipboard

Copied

Ok, am I missing something here?

Adobe Dimension Version 1.1.1 installed - Check

Open GL Requirement 3.2 according to: Dimension CC system requirements

Macbook Pro 15" 2016, Open GL Version 42: Accrding to: Mac computers that use OpenCL and OpenGL graphics - Apple Support

STILL Getting the "Your Open GL isn't sufficient popup - with no option to not check the open GLVersion since it closes it right away.

WTH!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2018 Aug 26, 2018

Copy link to clipboard

Copied

LATEST

found the problem! 

Duet hides the OpenGL

Cannot run with Duet running

Might wanna at this to the KB.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines