• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Material Import crashed/crashing AI - Problem Partially Found Below, Help With Issue & Fix Pls!

Community Beginner ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

After a long day of uninstall, reinstall, cleaner tool, Adobe remote assistance and no fix later....Every time I go into 3D effects AI stops responding and crashes (works fine in older version).

 

I know the problem was an accidental mass upload of dowloaded substances while distracted, so I figure something somewhere is continuing to recognize "Your Materials" under Materials tab in 3D effects, even after everything, and maybe is trying to upload still or has a corrupted file (I have also deleted all downloaded materials as part of the attempted fix).  So to test my theory I went into program files and located the Material-Resources folder and deleted the files outside the Default Material Substances folder: material_icon_render.sbsar and missing_material.sbsar.  I relaunched AI and after doing so I was able to access 3D effects but no materials would appear, just continous "searching cirlces", also my "Your Materials" folder was still there as I had suspected...so in some manner (not crazy computer savvy) my thought is correct, I am just not entirely sure what exactly is causing it or how to fix this...

Please help!  All or any help would be so appreciated its been almost 24 hours and I am going crazy trying to fix this.

TOPICS
Crash or freeze , Download and install , Import and export , Performance , Problem or error

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 21, 2022 Jan 21, 2022

I uploaded too many assets at once into AI, it turned out to be a corrupted directory file, had to scratch all and restart.  I had everything I needed saved so it was ok and everything is working now!

 

Thanks so much for your response, greatly appreciated!

Likes

Translate

Translate
LEGEND ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Adobe creative cloud saves a copy of your library... did you add\ upload a lot of files to your cc library perhaps?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

LATEST

I uploaded too many assets at once into AI, it turned out to be a corrupted directory file, had to scratch all and restart.  I had everything I needed saved so it was ok and everything is working now!

 

Thanks so much for your response, greatly appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines